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• How can I practice a specific opening?
To practice a particular opening, click the Training button in the menu bar and then click Game 
against an engine of your choice. In the dialog box that appears, select the options you want, 
such as whether you want to play as white or black, the number of hints, the opponent and tutor 
engines, and the time control. 

Then, in the Opening section at the bottom of the dialog box, click the Undetermined button. In 
the Opening dialog box that appears, use the list box to select a particular opening. With each 
selection you make, a new list box becomes available, so you can select the exact variation and 
sub-variation you want to play. Once you have made all your selections, click Accept and begin 
your game.

Note that you cannot choose to play a particular opening in normal, competitive mode (where 
you are automatically progressed through increasing levels of difficulty). 

How do the levels work and how do they differ?
The levels differ in three ways. First, the category levels of the program differ in the number of 
hints available to you. Once you exhaust the number of hints you can accept, the program will 
continue to provide hints on weak moves, but you can no longer accept them. Note that 
takebacks also count as hints: if you choose to change one of your moves using the Takeback 
button, you will have used up another of your allotted hints.

The number of hints per category level is as follows:

• Beginner: 7 hints
• Amateur: 5 hints
• Master Candidate: 3 hints
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• Master: 2 hints
• Grandmaster Candidate: 1 hint, and once you choose to accept the hint (change your 

move), no further hints will appear
• Grandmaster: no hints

Second, regarding the numerals that appear after the level name (Beginner Level 1, 2, 3, etc.), 
these show the search depth of the engine. So at Beginner Level 1, the chess engine looks 
ahead only one move (two plys or half-moves: one move for White, and the following response 
for Black). At Beginner Level 2, the engine looks ahead two moves or four plys, and so on. As 
you improve your play, the engine automatically increases its strength by calculating longer 
sequences of possible moves to find what it considers the best response. 

Third, there is a point system used by the program as you win games. The score for each game 
is calculated by multiplying the numerical playing level (search depth) by the number of points 
associated with each category. 

The number of points associated with each category is as follows:

• Beginner: 5
• Amateur: 10
• Master Candidate: 20
• Master: 40
• Grandmaster Candidate: 80
• Grandmaster: 160

These calculated scores appear in the titlebar of the Lucas Chess program window and are 
used to submit your scores (Information menu > Post your score). 

When and why do new levels become available? 
(Beginner Level 1, 2, 3…, Amateur Level 1, Master Candidate...)
To advance to the next numerical level (that is, the next search-depth level within a category), 
you must win one game from that engine as White and one as Black. Then you are 
automatically “promoted” by the program (the engine increases its search depth by one 
additional move).

When and why do new category levels become available?
(Amateur, Master Candidate, Master, Grandmaster Candidate, Grandmaster)
When you first start the program, only Beginner Level 1 is available by default. Additional levels 
become available (active selections in the New Game menu) once you have advanced to the 
next numerical level in the previous category.

So, if you are at Beginner Level 1, no other categories are available. Once you have progressed 
to Beginner Level 2, you could choose to play at Amateur Level 1 as an alternative to 
continuing in the Beginner category. And once you have reached Beginner Level 4, you could 
choose to switch to the Amateur category and play until you have reached Amateur Level 3. To 
advance to a higher level in the new category (Amateur), you first need to return to the previous 
category (Beginner) and win more games to advance to higher levels there.
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Until you have played in a new category, however, you will still see only the first numerical level 
displayed in the menu. In other words, if you stick to the Beginner levels – regardless of how 
high the search depth is currently – you will have to start playing the Amateur category at Level 
1. The same rules apply for progressing through the numerical levels at each category (winning 
one game as White and one as Black).

Why should I choose to play in a higher category level?
The only difference in the category levels is the number of hints you are offered (and that you 
can accept) and the points awarded. There is nothing wrong with staying at a given category 
and simply allowing the program to progress you to more advanced search depth levels within 
that category. Selecting a category level is simply a matter of personal preference, and whether 
you want to continue to be able to accept more (or fewer) hints. However, to better gauge your 
progress, you may choose to play at the higher category levels, where you will have to play with 
fewer hints to guide you (or with no hints, at the Grandmaster level).

How do hints and takebacks work?
When playing rated games, the number of hints (or takebacks) you get is tied to the category 
level you are playing (Beginner, Amateur, etc.). 

However, if you use the Training function – for example, to select a particular opening to 
practice against the computer – then the number of hints is essentially unlimited. In the “Game 
against an engine of your choice” dialog box, you can choose the number of hints available, up 
to a maximum of 99. You can also use the Takeback check box to control that function. If the 
Takeback box is filled (has a check mark in it), you can take back as many moves as you like, 
without limit. However, if the box is cleared, then you only have as many takebacks allowed as 
you have hints. Once you have used up all your allotted takebacks, the Takeback button 
disappears from the menu bar.

Can I play Lucas Chess with other chess engines?
You can install additional UCI engines in Lucas Chess. To do so, start in the main window of 
Lucas Chess (not the game window) and follow these steps:

1. Click Options > External Engines.
2. In the External Engines dialog box, click New, browse to the folder containing the engine 

you have downloaded, select it, and then click Open.
3. In the engine’s dialog box that appears, review the settings, make any changes you want, 

and then click Accept.
4. Click Save to close the External Engines dialog box.
5. Click Training > Game against an engine of your choice.
6. In the Engines area of the dialog box, click the Opponent list box and select the UCI 

engine you installed. Any additional engines you install will have an asterisk (*) next to 
the engine name.

7. Make any other selections you want (such as opening or tutor engine) and click Accept 
to close the “Game against…” dialog box.

8. The game board appears and you can begin playing against the new chess engine you 
installed. 
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9. In the bottom right of the chessboard interface, the opponent and tutor engines (if 

applicable) are displayed. You should see the name of your new engine in the Opponent 
field. If another engine name is displayed, repeat the preceding steps carefully, and be 
sure to select the new engine as the opponent.

Note: You can also select any UCI engine you install in Lucas Chess as the default tutor. In the 
main Lucas Chess window, click Options > Configuration. In the Configuration dialog box, 
click the Tutor tab and then use the Engine list box to select the engine you want to use as the 
default tutor. Click Accept to close the dialog box. The Lucas Chess window will close and then 
launch again with the new preferences saved.

How can I make best use of the tutor’s advice? 
Some of the suggested moves don’t make sense to me.
After you make a weak move in your game (and the tutor feature is enabled), the tutor window 
or hint window appears (this window is actually called Analyzing your move). 

The tutor window contains three small chessboards. The first board display’s the tutor’s 
suggested move, the second shows the move you just made, and the third shows the move the 
chess engine you are playing against expected you to make (called “Forecast opponent”). 
Frequently, the tutor’s suggested move and the “Forecast opponent” move will be the same; 
chess engines often tend to think alike. Most of the time, you will want to focus your attention on 
the first chessboard in the tutor window: the Tutor’s suggestion.
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If you want to accept the tutor’s suggested move instead of the move you made, click the 
Tutor’s suggestion check box. If you want to disregard the hint and stay with your move, click 
the Your move check box. You return to your game and the move you selected is made.

To make the best use of the tutor’s advice and to understand the reasons behind some of the 
suggested moves, you will need to use the VCR-style toolbar beneath each of the mini-
chessboards in the tutor window. 

The buttons from left to right on the toolbar are named First move, Previous move, Next move, 
Last move, Analysis of variation, and Timed movement. You can use the first three buttons to 
move back and forth through the variation suggested by the tutor. The fourth button will jump to 
the last move in the variation (the final position). The sixth button is the Timed movement 
button, and looks like an alarm clock. If you want to animate the whole sequence of moves in 
the tutor’s proposed variation – rather than click through each move individually – click the 
Timed movement button. It functions like the play button on a video player. 

The fifth button is the Analysis of variation button. If you click this button, a Variations window 
appears. The Variations window allows you to try out different moves within a variation 
suggested by the tutor. Experimenting with “candidate” moves this way can be helpful when you 
are trying to understand the moves the tutor is suggesting. If you can’t see the reason for a 
certain move, try replacing it with another move in the Variations window. 
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In the Variations window, there are two chessboards. The first one is called Proposed change. 
This board will display the same position as on the Tutor’s suggestion board, at the same point  
in the variation that you navigated to (in the tutor window) using the VCR-style buttons. The 
second board in the Variations window is called Forecast tutor, and initially it will be empty. 

In the example above, you can see that the tutor is suggesting that White moves his king to f1 in 
this position (notice the orange dashed line, which is very short in this example because the 
destination square is only one square away). If you wanted to know why the engine thinks this is 
a good move, you can use this Variations window to try another move and see what the 
refutation might be. 
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So, in this example, imagine you wanted to know why blocking the check with your g-pawn is 
not recommended. Use the Proposed change chessboard to make that move (g2-g3). Once 
you do, the Forecast tutor chessboard displays the new position, after Black’s reply to your new 
move. Now, you can use the VCR-style buttons under the Forecast tutor board to play through 
the subsequent variation.

The graphic above shows our alternate move g3 and Black’s reply to it, which is fxg3, as shown 
on the Forecast tutor board. You can play through the rest of the variation on the Forecast tutor 
board to see what the outcome will be. Then, you can compare this variation with the one 
proposed by the tutor in the tutor window (starting with Kf1, in our example). This way, you can 
experiment with different candidate moves and the resulting variations without affecting your 
actual game.

How do I back up my preferences and data?

All user data for Lucas Chess are stored in the program’s UsrData folder. By default, after 
installing the program, the folder is found here: C:\Program Files\AjedrezLucas\UsrData. To 
back up your data, simply copy the UsrData folder to another drive or burn to a CD or DVD. If 
you want to use Lucas Chess on another computer and retain your settings/rating, simply install 
Lucas Chess on that computer and replace the contents of the UsrData folder with the ones you 
backed up. (Be sure the program is not running when you overwrite the contents of this folder.)
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What information is submitted when I post my scores?

You can post your scores to enter the Lucas Chess rating competition (strictly for fun). To do so, 
click Information > Post your score in the main program window. 

The information that will be sent to the Lucas Chess website includes:

• Your alias – this does not have to match the name in the program, and you can change 
it as often as you like.

• Scores. Use the check boxes to send only the Lucas-Elo scores or ratings for each 
engine and category you have played (or both). If you clear both check boxes, your 
previously submitted scores will be deleted from the website.

• The current date and time.
• User ID. When you install the program, you create an ID based on the current date and 

time and a random number to ensure that all IDs are different. This feature allows you to 
change your alias/nickname without having duplicate records posted on the site.

Monday, January 16, 2012 Page 8 of 28



FAQ written by bolokay

How can I use Lucas Chess to work on tactics?
Method 1

Lucas Chess includes several collections of training positions you can practice against. To 
access these collections, click Training > Training positions and then pick one of the 
collections that appear in the sub-menu. The folders in that sub-menu contain additional 
categorized sub-folders, such as From Rui Grafino > Famous Studies, Major Piece Endings, 
Major Versus Minor Piece Endings…
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Method 2

You can also use Lucas Chess to practice tactics using a conventional, published book of 
tactical positions or chess “puzzles.” To set up the position: 

1. Click Training > Utilities > Create your own game.

Monday, January 16, 2012 Page 10 of 28



FAQ written by bolokay

2. Notice that the toolbar buttons have changed: you’re now in the game window. Here, you 
can begin moving the pieces for both sides to arrive at the key position (if working on 
opening tactics). Or, you can set up a middlegame or endgame position, as described 
below.

3. Click Config > Start Position.
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4. In the Position window, use the piece buttons and check boxes to set up the position 
(refer to the tips in the Help section at the bottom-left). 

5. When done, click Accept. 

Position Window Tips
• To flip the board, so that the black pieces are on the bottom during the setup, double-

click the white circle in the bottom-right corner of the chessboard. (This feature works in 
any Lucas Chess game window.)

• Clicking Start position will reset the chessmen to the standard start position. Do not 
click this button once you’ve arranged the pieces or you’ll lose all your work!

• You can click Copy FEN position if you want to paste this position in another LC 
window or another chess application.

• If you have already copied a FEN position onto the clipboard from another window or 
program, you can click the Paste FEN position button to instantly create that position 
here.

• Clicking Clear board will, as you might expect, remove all the chessmen so you can 
quickly create an endgame position.

Playing the Position

Now that you have set up the position, you’re ready to start solving it and improving your tactical 
abilities. In the game window, you can make moves for both sides. Or, you can play the position 
against the computer. To do so, click Config > Enable engine. The engine is now turned on, 
and – after your next move – will remain enabled and play against you.

If the engine selects a move you don’t want to play against, simply click the Takeback button, 
click Config > Disable engine, and then make the desired move for the opponent.
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At this point, you can either turn the engine back on, or, if it’s a complicated position and you 
want to remain in control of the variation and the opponent’s move choices, use the handy 
engine toggle function! See the next topic to learn how this feature works.

How can I quickly toggle the engine on and off?

When you’re playing a position you’ve created (see previous topic, Method 2), you can leave the 
engine off to make the moves for both sides, and then only turn the engine on when you want it. 
Fortunately, you don’t have to keep using the Config > Enable/Disable engine commands to 
do so. The nice thing about toggling the engine on and off is that you can do it whenever you 
want, even when it’s your turn to move. This is a great way to see how to play against different 
defences, especially unexpected ones that the engine may come up with in tactical positions, 
and where you are beginning to lose a supposedly won position.

With the game in progress (and the engine disabled) press the keyboard shortcut CTRL+1 to 
turn the engine on. The engine will make the next move and then immediately disable itself. 
After your next move, you can press CTRL+1 again to turn the engine on again or make the 
opponent’s move yourself. If, after toggling the engine on, the engine makes a move that you 
cannot figure out how to respond to adequately, press CTRL+1 on your move, and the engine 
will quickly calculate a response and play it. You can even play through a position this way if 
you like, pressing CTRL+1 after every move and watch the engine play against itself using the 
default settings. This is a good way to get some quick suggestions in a tactical position that you 
are having trouble solving on your own.

How can I use Lucas Chess for more sophisticated analysis?

If the engine toggle described in the previous topic doesn’t meet your needs, you can conduct 
more sophisticated analysis of potential multiple variations using the Analysis window and the 
View PGN functions.

After finishing a game against the engine in Lucas Chess (or after loading a PGN of any chess 
game using the Training > Utilities > PGN Viewer function):

1. In the game window, click any of the moves in the notation pane to navigate through the 
game.

2. When you find a move you want to analyze, double-click that move in the notation pane 
to launch the Analysis window. 
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3. The Analysis window displays the move you made, its strength as determined by the 
default tutor engine (shown in points), as well as other possible moves. The strongest 
move is listed first, followed in descending order by weaker moves. In the example shown 
below, the move that Black played in the actual game is the third in the list, evaluated at 
–153 points. In this particular position, the strongest move is evaluated at –68 points.

4. Click any of the moves listed in this window to update the position on the chessboard with 
the alternative move.

Monday, January 16, 2012 Page 14 of 28



FAQ written by bolokay

5. If you want to study any of these alternative moves and see what might have happened if 
you chose that move instead, click the move in the list and then click the Next move 
button in the VCR-style toolbar and play through the variation. You can also see the 
moves for that particular variation listed in algebraic notation at the bottom of the window.

6. To save that variation to the notation pane in the game window, click the Save  
button. 

7. If instead you want to save all the variations listed, click the Save++  button.

8. To return to the game window, click the Close button in the Analysis window.
9. Back in the game window, right-click the notation pane to display the Comment and 

Variations fields. Alternatively, you can click Config > View > PGN information to 
show/hide these fields.

Monday, January 16, 2012 Page 15 of 28



FAQ written by bolokay

10. The variations you selected now appear in the Variations field of the game window.

11. Now that the variations you saved are listed in the game window, you can double-click 
any of those variations to open another window with that particular variation displayed 
and play through the moves by clicking each move in the notation pane.
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12. Finally, you can even analyze the moves in this particular variation to generate more 
options. Double-click any of the moves in the notation pane of the Variation window.

13. A new Analysis window appears, showing the move you selected as well as numerous 
alternative moves.
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How can I learn from my own blunders in games?

Lucas Chess allows you to analyze your games in detail and even train using blunders from 
your own games. (See the preceding topic for the basics of analyzing single moves within a 
game.)

To practise playing positions from your own games where you made poor moves, follow the 
steps outlined below, which are separated into two stages:

Stage 1 – Analyze the game
1. With the completed game onscreen (either a game you just finished playing or a PGN 

you opened with the PGN viewer), click Config > View > PGN information. You’ll notice 
new fields on the right of the interface: Comments and Variations, as well as a Rating list 
box. 

2. Click Utilities > Analyze. 
3. In the General options tab of the Analysis Configuration window, select the engine you 

want to use and choose your other settings – such as which color and which moves to 
analyze. If you leave the Moves field blank, all moves for the color you select will be 
analyzed (except the moves present in the selected opening book).
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4. Click the Other options tab and add file names for the training files. Be sure not to skip 
the third field, “Add the training “Find best move”… Without a file name entered here, you 
will not be able to use the Find best move feature, which is the key to training in these 
positions where you made blunders.

5. Use the last field in the window to indicate the blunder threshold: the lower the value, the 
greater the number of sub-optimal moves that will be included in the training positions file 
and considered blunders. 

6. After configuring the settings, click Accept.
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7. The moves in the notation pane now have scores attached to them. You can double-click 
any move to open the Analysis window and view alternative moves (see previous topic in 
this FAQ for more details on working with analyzed moves).

Now that you have analyzed the game, and generated a training file of positions, you can close 
this game window and return to the main window (click the Quit button on the toolbar). You are 
ready to enter the next stage and begin training yourself in these positions and learning to avoid 
making blunders.
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Stage 2 – Find best move
1. In the main window, click Training > Find best move. The Find best move window 

appears.

2. If this is your first time using this feature, there will be only one file displayed. Otherwise, 
be sure to select the correct blunder file and then click Play. A blank chessboard appears 
with the file name you created in Stage 1 displayed in the titlebar.

3. Click the Start button. The Find best move training mode begins.
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4. You are presented with the first training position (blunder) from your analyzed game. Try 
to make the strongest move in this position.

If the move you make is the strongest or “best” move (as determined by the engine during the 
analysis):

• The move is entered on the chessboard;
• The position is considered solved;
• The move is displayed in the bottom of the window in the number 1 position; and
• You can click the Next button on the toolbar to attempt to solve the second position in 

the training file. 
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If you make a move that is lower in the list (and therefore not the best move), a button appears 
in the lower right of the window, indicating the sort order of the move and its numerical 
evaluation. At the same time, the piece snaps back into place, so you can continue to try other 
moves. In the example below, you can see that both pawn to a6 (the fourth-strongest move) and 
pawn to a5 (the eighth strongest move) were attempted. Since neither of these moves are the 
strongest, we have to continue trying other moves.

If the move you make is not in the list of analyzed moves at all, there is no feedback and the 
piece you moved simply snaps back into place.
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If you cannot find the strongest move and want to see the answer, click the Help button. You 
have resigned this position and are then shown the analyzed moves. In the example below, you 
can see that the best move in this position is Nd5. You can also see the move that you played in 
the actual game, which is notated in the list with an asterisk. In this example, it turns out that the 
move we played in the actual game was the last move analyzed (number 14) – which in this 
case, is the worst move in the list of analyzed variations.

Now that you have seen the correct answer and compared it with the move you played in the 
actual game, you can click the Next button on the toolbar to try again with the second position 
from the analyzed game.

How can I create my own training modules?
Method 1

It’s easy to create your own collections of training positions to use in Lucas Chess. The fastest 
way is to get a PGN database of positions you want to train against. You may find some free 
ones on the Internet, or you may want to create your own collection, for example, using a 
conventional chess tactics book. You can use a chess database program to save the positions 
from the book in a PGN database.
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Once you have a PGN database of positions, you just need to open it and convert it to a list of 
FEN positions in Lucas Chess:

1. In the main Lucas Chess window, click Training > Utilities > PGN Viewer.
2. On the new menu bar that appears, click Read PGN.
3. Navigate to the folder containing your PGN database, select the file and then click Open.
4. In the list of positions (Choose a game to view), click the Books button, point to List of 

FENs and then click Create a new book.

5. At this point, Lucas Chess creates a new subfolder called Personal Training inside the 
UsrData folder (which is inside the main program folder). In the “File to save” dialog box, 
create a name for your file and save the file (.fns) in the new subfolder. 

6. Click Continue in the confirmation dialog box that appears. 
7. Now that you have converted your PGN file and saved it, close the “Choose a game to 

view” window and then click Quit to close the PGN Viewer. 
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8. Back in the main window of Lucas Chess, you will now find your new collection of training 
positions in the Training > Training positions > Personal Training menu.

9. After opening the new training module, you can play the position against the default 
chess engine. To navigate among the different positions/problems in the collection, click 
the Next (or Previous) button.

Method 2

Another way to create training positions is to save them directly from within Lucas Chess. With a 
position on the Lucas Chess board that you want to save and practice:

1. Click the +Options button on the menu bar.
2. Point to Save, point to FEN Format and then click Save to a file.
3. Save the FEN position in the Personal Training folder.

If you have a number of related positions, you may want to save them in an appropriately 
named subfolder within the Personal Training folder, such as Pins, Forks, etc.
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I’m using a book of chess problems, but the engine won’t play the 
“right” moves, so I can’t understand the author’s solution. Is there 
anything I can do?

Chess authors and chess engines often have a different view of tactical positions and their 
solutions. The engine will usually choose moves that extend the game, whenever possible, even 
if the position is still technically lost. And occasionally the engine will find a superior defence, 
one that the author may have overlooked, possibly leading to a different outcome. So unless the 
solution to the puzzle you’re working on is 100% forced (no other moves are possible), the 
published solution and the moves the engine picks will often differ. Fortunately, Lucas Chess 
includes a number of features you can use to practise solving the puzzle the way you want (i.e., 
force the opponent to play certain moves).

Let’s say you’re working on the following tactical problem. The author says the tactic being 
demonstrated is a discovery and gives the following solution: 1. Qh6+ Bxh6 2. Ng5+ Kh8 3. 
Rh7# 1-0. Wonderful! If Black cooperates and captures your queen with his bishop, then on 
your second move you launch a devastating double-check: the knight checks the king from g5 
and reveals a discovered check from the rook on c7. But when you try to solve this problem 
using Lucas Chess, the engine won’t cooperate and instead plays 1…Kg8. Now the nice 
discovery of 2. Ng5+ doesn’t work. Even if you can figure out another way of winning for White, 
you want to learn the lesson the author intended. What to do?

To solve this problem and control the opponent’s moves, refer to p. 12, under the heading 
Playing the Position, as well as the next topic on p. 13, How can I quickly toggle the engine on 
and off. 
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How do I resize the chessboard?

You can choose from a number of preset sizes of the Lucas Chess interface. To change this 
setting: 

1. Click Options > Configuration in the main window. 
2. In the Configuration window, click the Boards tab.
3. Click the “Size of main board list box” and select the size you want. (Medium is the 

default setting).
4. Click Accept to save your changes.
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